How to Solve this Sharepoint Issue

Posted by Jayakumars under SharePoint on 6/20/2012 | Points: 10 | Views : 1286 | Status : [Member] [MVP] | Replies : 1

i have installed sharepoint 2010 with a username for example 'Admin1', Now i have changed my username to 'admin2' in all places. In this i have already hosted a web application in this, but it did'nt run. It posted a error as

Mark as Answer if its helpful to you
EmailId :


Posted by: Ketvin on: 9/10/2012 [Member] Starter | Points: 25

This issue can be a real annoyance but is a relatively easy fix.

Method 1: Add to Trusted Sites
Add the URL of your SharePoint site to the Trusted zone. Tools > Options > Security > Trusted Sites

Enter the website name (URL) in Add this website to the zone. Acceptable URLs can be or *

NOTE: If your SharePoint site is NOT using SSL, make sure you uncheck the box Require server verification (https:) for all sites in this zone prior to adding it.
If you continue to get the user credential popup after making this change, check the security setting for the Trusted Sites zone. Click on Trusted Sites > Custom Level and scroll all the way to the bottom. Make sure User Authentication > Logon is set to Automatically Logon with current user name and password is set.

Method 2: Custom Images or icons where added to your SharePoint Server site locally(on the server itself).
When a file is copied into the images folder on your SharePoint Server, you must remember to add the proper NTFS permissions to the file/s. This applies to anything that is not default (already there) that you add in and includes pictures ( jpeg, gif, png,etc ), icon files (e.g. if you want the PDF icon to appear), and everything else you add in by hand.

On your SharePoint Server (where SharePoint is installed at)

1. Go to IIS Manager and expand your local computer to show Websites.
2. Expand your SharePoint website directory and then navigate to _layouts.
3. Now right click on Images and choose explore to open the folder.
4. Find the files that have been added, right click on them and choose Properties.
5. Select the Security tab and add the local machine's Users account to the list. Users(localmachinename\Users)
6. Give Read & Execute and read Permissions.
7. Repeat for every file you copy to the site

Now try your site again.
You should see your images and now you do not have to login 3-4 times.

Jayakumars, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response