Getting 403 forbidden error

Posted by Kondapallisrinivas under ASP.NET on 8/28/2012 | Points: 10 | Views : 1756 | Status : [Member] | Replies : 6
Hello

When i am hosting my ASP.net site i am getting forbiden erro(403).So please help for me to over come this....




Responses

Posted by: Ranjeet_8 on: 8/28/2012 [Member] [MVP] Gold | Points: 25

Up
0
Down
Check ur App_Code folder may be it contain some ASPX form.
or Refer this url
http://pcsupport.about.com/od/findbyerrormessage/a/403error.htm
http://www.checkupdown.com/status/E403.html

Kondapallisrinivas, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Kondapallisrinivas on: 8/28/2012 [Member] Starter | Points: 25

Up
0
Down
Hello Ranjeet

Thank you very much for your reply...

But itried that thing earlier but still i am getting the same error.I dont know why i am getting that error.

Regards
Kondapalli Srinivas

Kondapallisrinivas, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Vuyiswamb on: 8/28/2012 [Member] [MVP] [Administrator] NotApplicable | Points: 25

Up
0
Down
Good Day @Ranjeet_8

The Answer or rather links that you posted , will not help anyone because 403 is a generic error.

There are many reasons why you can get this Error

1) Are you using the Correct Application Pool .NET Framework ?

2) Did you allow Anonymous ?

i can go on and on



Thank you for posting at Dotnetfunda
[Administrator]

Kondapallisrinivas, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Ranjeet_8 on: 8/28/2012 [Member] [MVP] Gold | Points: 25

Up
0
Down
Thanks for reply.
yes, u r right Vuyiswamb there are many reasons for 403 forbidden error.

Kondapallisrinivas, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Vuyiswamb on: 8/28/2012 [Member] [MVP] [Administrator] NotApplicable | Points: 25

Up
0
Down
You can also try this

1) Click the Windows Start button and select "Control Panel."
2) Double-click the "Administrative Tools" icon. In this list of consoles, double-click the "Internet Information Services" icon. This opens the IIS settings console.
3) Right-click the directory from which Web browsers are receiving the 403 error. Click the "Properties" entry in the menu.
4) Click the "Directory Security" tab in the Properties window. Click the first button that is labeled "Edit" in the "Anonymous Access" section. In this window, check the box that says "Anonymous Access." Click "OK" to return to the Properties window.
5) Click the "Directory" tab in the Properties window. Ensure that no other check boxes except "Read" are checked in the "Permissions" section. This allows users to read and browse website pages. Click the "OK" button.
6)Verify the changes by opening your Web browser and entering the website domain in the address bar.


Thank you for posting at Dotnetfunda
[Administrator]

Kondapallisrinivas, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Srilu.Nayini577 on: 8/28/2012 [Member] Starter | Points: 25

Up
0
Down
Yeah.There are so many errors for this reason.

Thank you,

SRILATHA
.Net Developer

Kondapallisrinivas, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response