Problem with emails in Outlook

Posted by RtpHarry under DotNetFunda.Com on 1/11/2010 | Views : 1159 | Status : [Member] [MVP] | Replies : 3
Hey,

I noticed in several of the emails that I got today from the forums that the links are broken.

I am using Outlook 2007.

The problem is that the bbcode formatting is included raw in the email that is sent so it is surrounded with bracket LINK bracket tag.

The problem occurs in Outlook 2007 because it can't tell where the link finishes and the LINK close tag begins so [/LINK is included on the end of each of the links.

I don't think that many email programs out there will support bbcode so it would probably be a good solution if you preprocessed the reply before email and stripped out the tags.




Responses

Posted by: Webmaster on: 1/11/2010 [Administrator] HonoraryPlatinum

Up
0
Down
Dear RtpHarry,

Thank you for letting us know. We shall fix this error and let you know soon.

Best regards,
Webmaster

Best regards,
Webmaster
http://www.dotnetfunda.com

RtpHarry, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Webmaster on: 1/11/2010 [Administrator] HonoraryPlatinum

Up
0
Down
Dear RtpHarry,

We are happy to inform you that this issue should not occur in your email now. For testing purpose I am pasting the link of this post here http://www.dotnetfunda.com/forums/thread1188-problem-with-emails-in-outlook.aspx

Thank you.
Best regards,
Webmaster

Best regards,
Webmaster
http://www.dotnetfunda.com

RtpHarry, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: RtpHarry on: 1/14/2010 [Member] [MVP] Bronze

Up
0
Down
hey just to confirm, i just collected my emails via outlook and this bug is fixed for me

RtpHarry, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response