Login failed for user nt authority network service sharepoint?

Posted by Sagarp under SharePoint on 1/20/2010 | Views : 5139 | Status : [Member] | Replies : 8
HI


Login failed for user nt authority network service sharepoint error when i have open sql connection in sharpoint plz tell how can solve



Thanks
sagar

Thanks
SagarP
http://www.emanonsolutions.net
http://emanonsolutions.blogspot.com/



Responses

Posted by: Vuyiswamb on: 1/20/2010 [Member] [MVP] [Administrator] NotApplicable

Up
0
Down
Does the user nt have sql access ? Open SQL management Studio and login with that user and see if it works there.

Thank you for posting at dotnetfunda

Vuyiswa Maseko

Thank you for posting at Dotnetfunda
[Administrator]

Sagarp, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Sagarp on: 1/20/2010 [Member] Bronze

Up
0
Down
means i m use sql server authentication ,correct

Thanks
SagarP
http://www.emanonsolutions.net
http://emanonsolutions.blogspot.com/

Sagarp, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Vuyiswamb on: 1/20/2010 [Member] [MVP] [Administrator] NotApplicable

Up
0
Down
try to login with that user in SQL management Studio and see if it connects

Thank you for posting at Dotnetfunda
[Administrator]

Sagarp, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Nishithraj on: 1/20/2010 [Member] Bronze

Up
0
Down
Sagar

Try to connect with either SQLServer or Windows authentication.

Mark this as answer, if it is.....

With regards
Nishithraj Narayanan

Sagarp, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Vuyiswamb on: 1/20/2010 [Member] [MVP] [Administrator] NotApplicable

Up
0
Down
Infact what you should do go to your server in Sql management studio and right click at the top where the servername is displayed and click on properties and select the "security" option and make sure that the option

"SQL Server And Windows Authontication mode" is selected and try again.

Thank you for posting at Dotnetfunda

Vuyiswa Maseko

Thank you for posting at Dotnetfunda
[Administrator]

Sagarp, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Sagarp on: 1/20/2010 [Member] Bronze

Up
0
Down
security with radio button select

Thanks
SagarP
http://www.emanonsolutions.net
http://emanonsolutions.blogspot.com/

Sagarp, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Vuyiswamb on: 1/20/2010 [Member] [MVP] [Administrator] NotApplicable

Up
0
Down
yes and click ok and try to access your sharepoint

Thank you for posting at Dotnetfunda
[Administrator]

Sagarp, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Sagarp on: 1/20/2010 [Member] Bronze

Up
0
Down
security login auditing

4 option

none

failing login only

successful login only

both

which one select

Thanks
SagarP
http://www.emanonsolutions.net
http://emanonsolutions.blogspot.com/

Sagarp, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response