Could not load file or assembly 'System.EnterpriseServices, Version=4.0.0.0, Culture=neutral, Public [Resolved]

Posted by Suniluc under ASP.NET on 2/27/2013 | Points: 10 | Views : 11357 | Status : [Member] | Replies : 4
Sir,

My web application project was wrorking fine..till two days back... today when i try to run it i am get so many problems... i tried to add some extra functionalities to visual studio... and then i removed it.


now i am getting the error message

Server Error in '/' Application.
--------------------------------------------------------------------------------

Could not load file or assembly 'System.EnterpriseServices, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. The system cannot find the file specified.
Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.IO.FileNotFoundException: Could not load file or assembly 'System.EnterpriseServices, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. The system cannot find the file specified.

Source Error:

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.


Plz help me

thanks in advance




Responses

Posted by: Raj.Trivedi on: 2/27/2013 [Member] [MVP] Starter | Points: 50

Up
0
Down

Resolved
Hello Suniluc,

Please check these

http://social.msdn.microsoft.com/Forums/en-US/netfxsetup/thread/e6cd11ce-210e-4ed1-ae4c-5e251246797a/

Regard's
Raj.Trivedi
"Sharing is Caring"
Please mark as answer if your Query is resolved

Suniluc, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Suniluc on: 2/27/2013 [Member] Starter | Points: 25

Up
0
Down
someone plz help me...

Suniluc, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Sakthi.Singaravel on: 2/27/2013 [Member] Silver | Points: 25

Up
0
Down
goto solution explore and add reference system.EnterpriseServices dll....

Regards,
Singaravel M

Suniluc, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Suniluc on: 2/27/2013 [Member] Starter | Points: 25

Up
0
Down
Thank you Raj...re installing the .net framework..solved the problem.

Suniluc, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response