CS0016: Could not write to output file 'c:\WINDOWS\...\Temporary ASP.NET Files\root\...\App_LocalResources.root.iuqw_i1r.resources.dll' -- 'Access is denied. '

Posted by Raja under Others on 7/25/2008 | Views : 36413 | Status : [Member] | Replies : 6
Hi

I am getting error in Vista while accessing my website locally via IIS 7.

============================================
CS0016: Could not write to output file 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\root\e8131fa5\58e72d71\fr\App_LocalResources.root.iuqw_i1r.resources.dll' -- 'Access is denied. '
============================================

Any solution?

Regards,
Raja, USA



Responses

Posted by: Msbyuva on: 2/17/2011 [Member] Starter | Points: 25

Up
0
Down
Thanks Dude.. I am beating my head from 4-5 hours, your answer worked like a charm.. :) Keep up the good work :)

Raja, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Karthikanbarasan on: 2/17/2011 [Member] [Moderator] [Microsoft_MVP] [MVP] Silver | Points: 25

Up
0
Down
Thanks for sharing!!!

Thanks
Karthik
www.f5Debug.net

Raja, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Madhu.b.rokkam on: 2/18/2011 [Member] [MVP] Bronze | Points: 25

Up
0
Down
Thanks Raja for sharing this info.

Thanks and Regards
Madhu

Raja, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Raja on: 7/25/2008 [Member] Starter

Up
0
Down
Hey I got the solution, just wanted to share this.

You need to allow full control to two users of your system "Network Service " and "YourComputerName\IIS_IUSERS ".

Just right click following folders
1. C:\Windows\Temp
2. C:\Windows\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files

and go to Security tab, click Edit and click Add and try adding "Network Service" and "YourComputerName\IIS_IUSERS", from the Permission checkbox, click Full Control. Click Apply and OK.

Restart your IIS and try running your web application. Hopefully it should run.

Regards,
Raja, USA

Raja, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Poster on: 10/16/2008 [Member] Starter

Up
0
Down
Thanks raja for sharing this.

Raja, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Amirdelfan on: 11/9/2008 [Member] Starter

Up
0
Down
I Did this and it really Worked!!! Tnx a lot!! Don't forget to add:
Network Service, and give full permissions.



Raja, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response