An ASP.NET setting has been detected that does not apply in Integrated managed pipeline mode.

Posted by Sheonarayan under Error and Solution on 5/28/2014 | Points: 10 | Views : 742 | Status : [Administrator] | Replies : 0

Problem



I was getting below error while trying to load ASP.NET project with Chart.

An ASP.NET setting has been detected that does not apply in Integrated managed pipeline mode.

Solution



To solve this error, place following setting in the root web.config file.

<system.webServer>
<validation validateIntegratedModeConfiguration="false"/>
</system.webServer>


Hope this will be helpful.

Thanks

Regards,
Sheo Narayan
http://www.dotnetfunda.com



Responses

(No response found.)

Login to post response