Reports with Credentials in aspx page not showing up in browser.. Please advice

Posted by Hidinesh29 under Sql Server on 5/18/2010 | Views : 1946 | Status : [Member] | Replies : 2
HI All ,

I have an issue with SSRS reports. I have my reports created and deployed in my dev server. I can run the reports from my local machine and they show up on browser asking for credentials since my reports are built using SQL login. But I need to hide the report header and the credentials while showing up the reports. Hence I am trying to pass the login credentials from web.config. BUt every time I run the application,the browser throughs an error saying "UnAuthorised Login- Http Error-401" . Please advice as to what steps to follow as I am a new Bee in SSRS.

Dinesh


Responses

Posted by: Vuyiswamb on: 5/25/2010 [Member] [MVP] [Administrator] NotApplicable

Up
0
Down
Look at this
http://www.checkupdown.com/status/E401.html

http://support.microsoft.com/kb/902160

http://dev.ektron.com/kb_article.aspx?id=13086

Thank you for posting at Dotnetfunda

Vuyiswa Maseko

Thank you for posting at Dotnetfunda
[Administrator]

Hidinesh29, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Nandy on: 7/2/2010 [Member] Starter

Up
0
Down
Please let me know how you are displaying the Logins in SSRS report. I presume that when you are displaying any information in SSRS either using Report parameters to display logon credentials that too only UserId which is in built functionality. Please post more information or atleast screen shot.

Cheers,
Nandy

Hidinesh29, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response