Send Mail Problem after hosting the application in remoter server

Posted by Gopal_nivas under ASP.NET on 2/24/2011 | Points: 10 | Views : 1345 | Status : [Member] | Replies : 4
hi..

i have a web application . in that i was handled mailing concepts.

in localhost the mail has been sent to the receipients.

but after hosting the mail didnt send and display the error message as"Transport Error ...."

how to handle this issue..

need ur suggetsions with example
regards
gopal.s




Responses

Posted by: Prabhakar on: 2/24/2011 [Member] [MVP] Starter | Points: 25

Up
0
Down
Hi Gopal_nivas


show ur code .. so i will try to find error on ur code . .

Best Regard's
Prabhakar

Gopal_nivas, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Madhu.b.rokkam on: 2/24/2011 [Member] [MVP] Bronze | Points: 25

Up
0
Down
Check that the SMTP server details are correct as per your code in the server too.

Thanks and Regards
Madhu

Gopal_nivas, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Gopal_nivas on: 2/24/2011 [Member] Starter | Points: 25

Up
0
Down
hi madhu..

I didnt changed the mailing configuration.
in local the mailing concept working fine.
but after hosting in remote server "Transport Error" Problem arises.

how to handle this..

regards
gopal.s

Gopal_nivas, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Karthikanbarasan on: 2/24/2011 [Member] [Moderator] [Microsoft_MVP] [MVP] Silver | Points: 25

Up
0
Down
Hi,

Check with the hosting site for the the SMTP configuration... and take that SMTP name and place it on where u used that

Thanks
Karthik
www.f5Debug.net

Gopal_nivas, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response