Unable to connect to the ASP.NET Development Server.

Posted by Thiru under Regular Expressions on 6/7/2011 | Points: 10 | Views : 46709 | Status : [Member] | Replies : 5
Hi,
My asp.net project was running fine.
suddenly its showing "Unable to connect to the ASP.NET Development Server. "
if i run the project - not even opening the browser - just a message box shows: Unable to connect to the ASP.NET Development Server.

But another one asp.net project is working fine.

Expecting your valuable reply.




Responses

Posted by: Karthikanbarasan on: 6/7/2011 [Member] [Moderator] [Microsoft_MVP] [MVP] Silver | Points: 25

Up
0
Down
Hi,

Try to do a iis reset and open the project again. There might be some problem with the IIS

Thanks
Karthik
www.f5Debug.net

Thiru, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Sksingh on: 6/7/2011 [Member] Starter | Points: 25

Up
0
Down
Try below setting :

.If you can preview in the browser make sure the URL in the browser uses the same port number as the port number shown in the ASP.NET dev server taskbar icon.



Regards,
Sunil

Thiru, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Thiru on: 6/8/2011 [Member] Starter | Points: 25

Up
0
Down
Thank for your reply Mr.Karthik and Mr.SKS
Even after resetting IIS its showing the same message box.
and the port number is 1900 shown in taskbar icon but cant able to see in browser
because its not opening the browser.

When i run the app. -- its showing just a message box "Unable to connect to the ASP.NET Development Server."

If i run any other app. -- its running fine.

Expecting your valuable support in this regard.

Thiru, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Sahoomanoj27 on: 1/16/2012 [Member] Starter | Points: 25

Up
0
Down
Hi Friends,

when you are trying to debug your program in VS2008 with Windows XP sp2, might be you will get this error [ unable to connect to asp.net sever ]

Here is the steps to solve this

Step 1: first download the file from following link

http://www.4shared.com/file/4CXREKtb/WebDevWebServer.html

Step 2: extract that downloaded one and copy that file into the following location

C:\Program Files\Common Files\microsoft shared\DevServer\9.0

[ you will find already a file named WebDev.WebServer.exe... simply replace that file.

Note: location of that file depends on which location your Operating system installs ]

Hope this works.

Thiru, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Sandeeppratap on: 6/27/2012 [Member] Starter | Points: 25

Up
0
Down
Hi
may be your proxy is blocking development server. details given on www.poodigi.com

Regards
Sandeep


sandeep

Thiru, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response