Run time dll or assembly for crystal report 10.3

Posted by Lakn2 under ASP.NET on 9/20/2011 | Points: 10 | Views : 2186 | Status : [Member] | Replies : 3
Hi,

I have developed crystal reports in vs2008 . now i want to upload my website into web server. but in web server crystal report version is 12.0.1
i am getting internal server error problem in web.config file .Please give suggest me what can i do

Thanks&Regards
LakshmiNarayana Nalluri.



Responses

Posted by: Blessyjees on: 9/21/2011 [Member] Bronze | Points: 25

Up
0
Down
hi,

Can you specify the server error that you are getting.

Blessy Baby
Digitalmesh Softech pvt Ltd
https://blessybaby.wordpress.com/

Lakn2, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Lakn2 on: 9/23/2011 [Member] Starter | Points: 25

Up
0
Down
Hi i am getting below error because i am using crystal report 10.3... version and in web server version is 12.0.1 how can i upload my crystalreports with out any changes to webserver.



Error is
Server Error in Application "SRINARMADAHOSPITAL.COM"Internet Information Services 7.0
Error Summary
HTTP Error 500.23 - Internal Server Error
An ASP.NET setting has been detected that does not apply in Integrated managed pipeline mode. Detailed Error Information
Module ConfigurationValidationModule
Notification BeginRequest
Handler StaticFile
Error Code 0x80070032
Requested URL http://www.srinarmadahospital.com:80/
Physical Path D:\inetpub\vhosts\srinarmadahospital.com\httpdocs
Logon Method Not yet determined
Logon User Not yet determined
Most likely causes:
.This application defines configuration in the system.web/httpHandlers section.
Things you can try:
.Migrate the configuration to the system.webServer/handlers section. You can do so manually or by using AppCmd from the command line - for example, %SystemRoot%\system32\inetsrv\appcmd migrate config "Default Web Site/". Using appcmd to migrate your application will enable it to work in Integrated mode, and continue to work in Classic mode and on previous versions of IIS.
.If you are certain that it is OK to ignore this error, it can be disabled by setting system.webServer/validation@validateIntegratedModeConfiguration to false.
.Alternatively, switch the application to a Classic mode application pool - for example, appcmd set app "Default Web Site/" /applicationPool:"Classic .NET AppPool". Only do this if you are unable to migrate your application.
(Set "Default Web Site" and "Classic .NET AppPool" to your application path and application pool name)

Thanks&Regards
LakshmiNarayana Nalluri.

Lakn2, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Lakn2 on: 9/23/2011 [Member] Starter | Points: 25

Up
0
Down
Any Needful help please

Thanks&Regards
LakshmiNarayana Nalluri.

Lakn2, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response