DotNetFunda.Com was not working properly on 11-Nov-2009

Posted by Webmaster under DotNetFunda.Com on 11/11/2009 | Views : 1492 | Status : [Administrator] | Replies : 3
Dear Members and Visitors,

Some of you must be aware that DotNetFunda.Com was not working properly yesterday (11-Nov-2009) almost whole day. We were aware about this problem and it was because of our server.

We apologies for this inconvenience and are taking measures to rectify these kind of issues in future.

Thank you.

--
Best regards,
Webmaster

Best regards,
Webmaster
http://www.dotnetfunda.com



Responses

Posted by: Virendradugar on: 11/12/2009 [Member] [MVP] Silver

Up
0
Down
Hi Webmaster,

I am interested to know what was the problem? Is it something to do with the day by day increasing popularity of this website? May be server is not able to handle load of so many user.

is it? Then it's good sign. :)

Thanks,
Virendra Dugar

Webmaster, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Webmaster on: 11/12/2009 [Administrator] HonoraryPlatinum

Up
0
Down
Dear Virendra,

You guessed it right!!

We are trying to get better server and hopefully will get soon.

Thank you.

--
Best regards,
Webmaster

Best regards,
Webmaster
http://www.dotnetfunda.com

Webmaster, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Virendradugar on: 11/12/2009 [Member] [MVP] Silver

Up
0
Down
That's good news...

Thanks,
Virendra Dugar

Webmaster, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response