How can you specify the framework version targetted by your application?

 Posted by Ddd on 2/15/2011 | Category: .NET Framework Interview questions | Views: 1622 | Points: 40

In ASP.NET 4.0, we can write in web.config file like this:

A new attribute targetFramework has been added.

<?xml version="1.0"?>
<compilation targetFramework="4.0" />

Asked In: Many Interviews | Alert Moderator 

Comments or Responses

Login to post response