Which version of jQuery file should be used?

 Posted by Sheonarayan on 7/20/2011 | Category: jQuery Interview questions | Views: 3714 | Points: 40

In most of the recent releases so far, the core functionality of jQuery remains same however some more cool and better features are added. Ideally you should use the latest jQuery files available on the jQuery.com website. By doing this you ensure that your earlier functionality will still work and you can use new features available as part of the new release.

Source: http://itfunda.com/jquery-how- | Asked In: Many Interviews | Alert Moderator 

Comments or Responses

Login to post response