Images are not displayed while browsing the webapplication in IIS 5.1 [Resolved]

Posted by Sabural under IIS on 12/27/2012 | Points: 10 | Views : 7560 | Status : [Member] | Replies : 9
Hi ,

I have developed a web application and deployed in IIS 5.1 of windows XP .When I browse the application I am able to see my application, but the images are not viewed.
I have my webapplication with some .gif images .As I browse my application as http://localhost/ANM ,images are not displayed .when I browse the image alone as http://localhost/ANM/cal.gif I can see the image .can you please provide suggestion on this .Thanks




Responses

Posted by: Sabural on: 1/4/2013 [Member] Starter | Points: 25

Up
0
Down

Resolved
Hi ,
My problem get resolved by the following steps

Configuring IIS for the website:
1) Open command prompt (Run ->cmd)
2) Change the directory to C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727
3) Type 'iisreset /stop'. This will stop IIS. (Make sure Visual Studio is not open while keying in this command)
4) Now type 'aspnet_regiis -i'. Wait for the installation to complete.
5) Now type 'aspnet_regiis -c'.
6) Now type 'aspnet_regiis -ga aspnet' .
7) Finally type 'iisreset /start'. This will start the IIS .





Sabural, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Ankitsrist on: 12/29/2012 [Member] Starter | Points: 25

Up
0
Down
have u put ur images in folder created under ur website...

Sabural, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Ankitsrist on: 12/29/2012 [Member] Starter | Points: 25

Up
0
Down
create new folder, put ur images in it which is going to use in project....then drag this images to ur design page where u want it to display....

Sabural, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Ankitsrist on: 12/29/2012 [Member] Starter | Points: 25

Up
0
Down
might be by mistake u have created ur image folder under App_code or App_data thats y images not displaying......

Sabural, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Ankitsrist on: 12/29/2012 [Member] Starter | Points: 25

Up
0
Down
have u done...

Sabural, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Sabural on: 1/2/2013 [Member] Starter | Points: 25

Up
0
Down
No .I am not able to get the images and also other asp controls
The Problem is I am not able to see the controls like (Textbox,Button etc) and also the images .
Please suggest solution

Sabural, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Shubham on: 1/2/2013 [Member] Starter | Points: 25

Up
0
Down
Sabural
your website run on iis or not
like show any error or web application not found

Thanks&Regards:-
Shubham Choudhary
Software Engineer
www.facebook.com/shubham.kunar

Sabural, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Sabural on: 1/2/2013 [Member] Starter | Points: 25

Up
0
Down
When I browse my application in IIS ,I can view only the text of my application ,asp controls like tetbox,checkbox etc are not displayed .It doesnot throw errors too

Sabural, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Ankitsrist on: 1/2/2013 [Member] Starter | Points: 25

Up
0
Down
will u please post ur html code

Sabural, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response