Application Pool: Managed Pipeline Mode

Posted by Bikashr2001 under IIS on 7/25/2013 | Points: 10 | Views : 2517 | Status : [Member] | Replies : 2
Hi,

I am new to this forum. I need a help.

I am using IIS 7.5. My website uses Classic pipeline mode (Application Pool) . Now; I added custom fonts (*.woff); but it won't load. Instead it shows me 500 Internal Server Error: Failed to execute url.

When I used Integrated pipeline mode; it works completely fine. But I must use Classic mode for this.

Please somebody help me out of this. I am banging my head since 3 weeks only for this.

Thanks !

Bikash

Bikash
(Learner)



Responses

Posted by: Jitendrasoft09 on: 7/25/2013 [Member] [MVP] Starter | Points: 25

Up
0
Down
Hi Bikash,

As classic pipeline mode works on IIS 6 only. If you want to use on IIS 7.5, implement following settings.

C:\Windows\System32\inetsrv>appcmd.exe set apppool <domain name>(domain)(2.0)(pool) /managedPipelineMode:Classic


Refer below link for more information-
http://kb.parallels.com/en/9558

Hope you are clear.

Jitendra Kumar
If my post helps you, plz mark as an answer.

Bikashr2001, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Bikashr2001 on: 7/25/2013 [Member] Starter | Points: 25

Up
0
Down
Hi Jitendra,

Thank you for the reply.
Fortunately I found this url: http://improve.dk/making-url-rewriting-on-iis7-work-like-iis6/
which helped me solve my issue.

Thanks again, appreciate your help.


Bikash
(Learner)

Bikashr2001, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response