Autocomplete extender not working

Posted by Bunny under ASP.NET AJAX on 4/22/2010 | Views : 6437 | Status : [Member] | Replies : 3
Hi

Autocomplete extender not working in winserver-2008, IIS 7 and .net 3.5 (i have installed AjaxControlToolkit for framework 3.5 )

when i create a virtual folder for this application on the server then Autocomplete Extender control is not returning any list nor any error message also.

i dont understand how to debug because it is working fine in the localhost

please help me on this issue,

Thanks a lot.




Responses

Posted by: Pavanandey on: 4/22/2010 [Member] Bronze

Up
0
Down



simce u said that the winserver 2008 since the server needs special persmissions for every action, contact ur sys admin for giving the permissions for working of the script files.

and one more is the autocomplete extender working in the client system connecting to the server, check this one.

Thanks
Pavan Kumar
Mark Answer if this fits the need

Bunny, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Bunny on: 4/22/2010 [Member] Starter

Up
0
Down
Hi,

i work in a small company, i only have to look after iis server can u please tell me what kind of permissions need ot be given,

Thanks

Bunny, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Bunny on: 4/26/2010 [Member] Starter | Points: 25

Up
0
Down
i solved this issue by writing code behind web method.

Bunny, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response