How to Solve this Dll Issue

Posted by Jayakumars under ASP.NET AJAX on 2/12/2015 | Points: 10 | Views : 411 | Status : [Member] [MVP] | Replies : 1
Hi

I am using AjaxControltoolkit version this -> Product Version: - 4.5.7.0429

But when i run my page i meet this error how to solve this ?

My Error this
==============

Uncaught Error: AjaxControlToolkit requires ASP.NET Ajax 4.0 scripts. Ensure the
correct version of the scripts are referenced.
If you are using an ASP.NET ScriptManager, switch to the ToolkitScriptManager in AjaxControlToolkit.dll



I change scriptmanager to Toolscript manager some other issue came how to solve this
any one guide me.

Mark as Answer if its helpful to you


Responses

Posted by: Bandi on: 2/12/2015 [Member] [MVP] Platinum | Points: 25

Up
0
Down
Refer
http://stackoverflow.com/questions/12400533/ajaxcontroltoolkit-error-ajaxcontroltoolkit-requires-asp-net-ajax-4-0-scripts

Mark This Response as Answer
--
Chandu
http://www.dotnetfunda.com/images/dnfmvp.gif

Jayakumars, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response