Error while generating report through VB6.0 using Active Reports

Posted by Sameernavare under Others on 6/17/2015 | Points: 10 | Views : 579 | Status : [Member] | Replies : 2
I have a application which is developed using VB6.0. It uses Active Reports 4.0 for generating reports. Recently one of my client reported that on Windows 7 machine, when they try to generate report they are getting error. Please see attached screen-shot.

This happens for specific data only i.e. when user tries to generate report for other data, it works fine. Other clients using Windows 7 have never reported this problem.

Can anybody tell me what could be the reason by looking at attached screen-shot?

Sameer S. Navare
Project Leader, 3i Infotech
Certified Scrum Master (CSM)



Responses

Posted by: Sheonarayan on: 6/18/2015 [Administrator] HonoraryPlatinum | Points: 25

Up
0
Down
Can you copy-paste the error here. Out of your explanations it seems that the particular report that is throwing error must be using some component that is not supported in Windows 7 or might not have enough permission to run.

Thanks

Regards,
Sheo Narayan
http://www.dotnetfunda.com

Sameernavare, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Sameernavare on: 6/22/2015 [Member] Starter | Points: 25

Up
0
Down
I think I had attached error screen-shot, now I don't know how to check it.
Anyway, I am attaching it once again.
 Download source file

Sameer S. Navare
Project Leader, 3i Infotech
Certified Scrum Master (CSM)

Sameernavare, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response