Forbidden You don't have permission to access / on this server. [Resolved]

Posted by BV9924901438 under ASP.NET on 3/9/2016 | Points: 10 | Views : 963 | Status : [Member] | Replies : 2
Forbidden

You don't have permission to access / on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.



how to solve this error???




Responses

Posted by: Rajnilari2015 on: 3/9/2016 [Member] [Microsoft_MVP] [MVP] Platinum | Points: 50

Up
0
Down

Resolved
Most likely, it is an issue with NTLM Authentication. Try this

1.Right-click on your solution in the Solution Explorer.
2.Select Property Pages.
3.Select Start Options in the dialog that opens.
4.In the Server section, uncheck NTLM Authentication.

--
Thanks & Regards,
RNA Team

BV9924901438, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: BV9924901438 on: 3/9/2016 [Member] Starter | Points: 25

Up
0
Down
thanks

This problem phase after hosting my web site.

BV9924901438, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response