Getting error for sending mail [Resolved]

Posted by Nilkanthn under Regular Expressions on 3/17/2011 | Points: 10 | Views : 1433 | Status : [Member] | Replies : 6
Hi,

I have developed web application where user registers and then uses the system.
Here after registration user gets mail for activation of his account.
I have code to send mail, its working on localhost as well as on our demo server where we uploaded the site.
But its not working on Client's server.
I am getting following error:
"A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 72.167.82.80:25"
We have also checked for Client's SMTP details also, but still its not working.......

Please reply soon, it is really very urgent....

Thanks,
Nilkanth




Responses

Posted by: Nilkanthn on: 3/18/2011 [Member] Starter | Points: 25

Up
0
Down

Resolved
Hi Gsolvers,

The mail server of the Client is Up now and i can send mail without any problem.
Thanks for the help.

Thanks,
Nilkanth

Nilkanthn, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Nilkanthn on: 3/17/2011 [Member] Starter | Points: 25

Up
0
Down
hi Webmaster,

Waiting for the reply.....

Nilkanthn, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Nilkanthn on: 3/18/2011 [Member] Starter | Points: 25

Up
0
Down
Hi SheoNarayan,
I have checked the links.
I got the solution, the problem is at the Clients end. The mail server on the client side was not responding.

Now We requested the client for the details of the server.

Hope the problem will be solved after this. I will update the post soon.

Thanks,
Nilkanth

Nilkanthn, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Gsolvers on: 3/18/2011 [Member] Starter | Points: 25

Up
0
Down
cool, keep the group posted

Best Regards,

VG
www.TeacherJi.com

Nilkanthn, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Kiran2010 on: 3/21/2011 [Member] Starter | Points: 25

Up
0
Down
Hi dear web developer,
I'm beginner in this world of real time application. And I have the code to send the email using port number of gmail that is 587 and host name "smtp.gmail.com" but I am not able to send it using our site's own host so please upload your code for sending an email..

Thnx in advance

best regards from Kiran,


Nilkanthn, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response