Microsoft Lightswitch application giving error

Posted by Akiii under Others on 3/20/2011 | Points: 10 | Views : 2400 | Status : [Member] | Replies : 2
hi .....

i have used release of lightswitch beta 2 patch....
when i am running my application and saving data it is giving me an error saying
"Submit operation failed. The remote server returned an error: NotFound"......

can anybody help me out on this ?

Thanks and Regards
Akiii




Responses

Posted by: Karthikanbarasan on: 3/20/2011 [Member] [Moderator] [Microsoft_MVP] [MVP] Silver | Points: 25

Up
0
Down
Im not sure about the issue, did u debugged and check at what point you got this issue? Use fiddlers to check and debug to get a better idea.

Check the below link for Fiddler debug

http://www.mostlydevelopers.com/blog/post/2009/01/14/debugging-tips-ndash3b-the-remote-server-returned-an-error-notfound.aspx

Thanks
Karthik
www.f5Debug.net

Akiii, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Akiii on: 3/20/2011 [Member] Bronze | Points: 25

Up
0
Down
@Karthikanbarasan....

Thank you sir for your reply......
--i made an application in microsoft lightswitch
-- i press F5, the programs run with no error
-- it opens a window in which my program is running, till now no error is there
-- when i try to save some data in the window then "Submit operation failed. The remote server returned an error: NotFound" is given to me

this is the scenario...i will surely look into the Fiddler that you have recommended me....
Sir, have you used microsoft lightswitch, if you have then it will be easy for me to describe you...?

Thanks and Regards
Akiii

Akiii, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response