Change ASP.NET Version in iis6.0

Posted by Gopal_nivas under IIS on 5/10/2011 | Points: 10 | Views : 2710 | Status : [Member] | Replies : 1
hi.. we have windows server 2003 r2 standard edition in our production server. we have more live applications in that server with version2.0.

now we have installed .net2010 framework in our server. i have a sample 2010 application and i created a sample website in iis6.0.now i want to change the asp.net version to 4.0. during that i have received an warnig message like this "changing the framework requires restart of w3svc service. alternatively you can change the version with out restarting the w3svc service by running:aspnet_regiis.exe -norestart -s iid-virtual-path. do you want to continue(this will change the framework version and restart the w3svc service)"

so my query is if i changed the version to 4.0(for my sample website only). is that affect the existing live application,those applictaion are running in 2.0 version"

i need suggestion regarding this.

regards

gopal.s




Responses

Posted by: Lalji_mer on: 5/10/2011 [Member] Bronze | Points: 25

Up
0
Down
First you required fremwork 4.

You will get all info from below link
http://johan.driessen.se/posts/getting-an-asp.net-4-application-to-work-on-iis6
http://techblogs.wordpress.com/2010/11/21/deploying-net-4-0-application-on-iis-6-0/

LP MER

Gopal_nivas, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response