Problem in visual source safe

Posted by Madhuri123 under ASP.NET on 5/18/2011 | Points: 10 | Views : 2017 | Status : [Member] | Replies : 1
I install VSS 2005 on a server, but I don't have a certification. I
configured the VSS database to enable remote access (unsecured), but I can't
connect to that database.
The error message was:
The SourceSafe Web Service cannot be accessed at the specified address.

Address: https://[my server DNS Name]/SourceSafe/VssService.asmx
The server returned the following error:A connection with the server could
not be established(0x80072EFD)

The plug-in advanced settings for SourceSafe Internet required SSL
connections. Please, verify that your server can be accessed using secure
connections or change your plug-in advanced settings.
I thought that VSS internet plug-in can access unsecured http database, but
it looks like I need to change some advanced settings. Can anyone tell me
how to do that?


Posted by: Catherine Sea on: 5/23/2011 [Member] Starter | Points: 25

You may check the article by Alin below on how to use SourceSafe Internet Plug-in:

By the way, I recommend you try SourceAnywhere for VSS, a SourceSafe remote access add-on tool. With it, you can access your VSS database much faster and securer.


Madhuri123, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response