You are not authorized to view this page

Posted by Nagababu under IIS on 9/13/2011 | Points: 10 | Views : 4714 | Status : [Member] | Replies : 2
Hi All,

I have created WCf service in vs2010 and published in locall iis (XP machine with IIS 5.1).
when i was trying to browse getting the below error messgae.

You are not authorized to view this page
You do not have permission to view this directory or page using the credentials you supplied.

Thanks
Nagababu.




Responses

Posted by: Sathya4260 on: 9/13/2011 [Member] Starter | Points: 25

Up
0
Down
Go to "inetmgr" and select the properties of the project and add your credentials and restart the iis...

Sathish Kumar S

Nagababu, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Yrajudba on: 9/13/2011 [Member] Starter | Points: 25

Up
0
Down
Hi Nagababu,

check in the internet options and enable XSS filter from the trusted site option.

Thanks,
Raju

Nagababu, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response