Problem related with crystal report

Posted by Amritha444 under Others on 5/3/2012 | Points: 10 | Views : 922 | Status : [Member] | Replies : 3
Hi All

I installed a project developed in windows application .NET and sql server 2005.I used Crystal report .The problem is related with crystal report.Report coming well in first login again its showing like load report failed.if we close and restart application it works fine for first time.I use odbc connection technique for this.why happening so ?Any solution for this problem.

Thanks in Advance
Amrutha




Responses

Posted by: Gow.Net on: 5/3/2012 [Member] Starter | Points: 25

Up
0
Down
hi Amritha444
it possible take snap shots in your error page and upload here

gowthaman8870226416

Amritha444, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Amritha444 on: 5/3/2012 [Member] Starter | Points: 25

Up
0
Down
Hi
This working well in my system.Problem happening when installed to client machine.Loding report failed showing.Where i installed crystal report redistribution package 2008 for crystal report.Other than this only .NET framework and sqlserver in client machine.what may be the problem??

Thanks in Advance
Amrutha

Amritha444, if this helps please login to Mark As Answer. | Alert Moderator

Posted by: Gow.Net on: 5/3/2012 [Member] Starter | Points: 25

Up
0
Down
check your connection string in SQL Server ->Crystal Report

gowthaman8870226416

Amritha444, if this helps please login to Mark As Answer. | Alert Moderator

Login to post response